Forum LOST WIFI CONNECTION AND COOK-KEY NOT WORKIN



18 posts | Last post

Hi Chewiecakes

Sorry to hear you are experiencing this.

We have passed your post onto our Customer Service team. Someone will be in contact to discuss shortly.

Warm regards

Thermomix Head Office


I received a cook key approx 3 weeks ago and still can't get it to work. First it would not sync with error message. Now it goes through to sync but tells me I need to update software. Go to update software and I get another error re could not establish wifi... there is no issues with wifi or modem in house. I did resets and even connected to hotspot. 3 weeks!


Hi Treasuredmummy,

Sorry to hear you are experiencing issues with your machine.

We have passed your post onto our Customer Service team. Someone will be in contact to discuss with you shortly.

We thank you for your patience however please call 1800 004 838 if you require more immediate assistance.

We look forward to clearing this issue up for you very shortly.

Warm regards

Thermomix Head Office


Hello there, My Cook Key has also stopped working and says no wifi connection etc..PLEASE does anyone know how to fix this asap??? I can't find anywhere in setting to fix this problem..it's so frustrating been tryinng to get to my recipes on cookidoo via cook key and can't for the life of me fix it..even got hubby to try and nothing..regards and have a wonderful weekend of cooking..


Hi nat2117,

Sorry to hear you have experienced this issue.

We have passed your post onto our Customer Service team. They will get back to you as soon as possible.

We hope to get your machine back 'speaking' with your wifi as soon as possible.

Warm regards

Thermomix Head Office


was there an answer to any of these questions? my cookkey is not working and i have no network option in my settings. Have tried to do a factory reset but it just keeps telling me to connect my cookkey - which is attached, so clearly no reading it. How do I get this fixed?


Mine is still doing this after months! I can hotspot to my phone but it can't find my home wifi! It's so weird..


I'm based in the UK and had a similar problem. I contacted Vorwerk UK and they suggested a factory reset which didn't work so they then sent me a replacement cook-key and everything working again.


Hi chellebella

Sorry to hear about the issues you are having. We have flagged your post with our Customer Service Team. A member of the team will be contacting you directly.

We thankyou for your patience. Please call 1800 004 838 if you require more immediate assistance.

Kind Regards

Thermomix Head Office


No still not fixed. Customer service in Perth trying to tell me it is a modem issue. Which everything else is connected to.


My Cook-Key has stopped connecting to the internet and is showing the error C705 no connection found.


Hi Denise63

Sorry to hear your have experienced this issue.

We have passed your post onto our Customer Service team. They will get back to you as soon as possible.

We hope to get your machine back 'speaking' with your wifi as soon as possible.

Warm regards

Thermomix Head Office


TM5 This morning I went to update and lost all connection to Wi-Fi. Went to setting and it's not there. Have done a search and it's not picking up my Wi-Fi anymore. Done resets and still nothing, in fact not picking up Any Wifi. Got sick of holding on phone after 1 hr hung up. Need help please.


Hi Laurenoneill88

Sorry to hear you've experienced issues with your machine.

We have passed your post onto our Customer Service team and someone will be in touch shortly.

Warm regards

Thermomix Head Office


Hi Ketolova,

I am having the same issue. Did you manage to fix yours ?


Hi Ketolova

Sorry to hear about the error you are having. We have flagged your post with our Customer Service Team. A member of the team will be contacting you directly.

We thankyou for your patience. Please call 1800 004 838 if you require more immediate assistance.

Kind Regards

Thermomix Head Office


Cook-key has just stopped working, getting an error 800. I seem to have also lost the wifi connection and ability to reconnect on my TM5, so thinking this might be the problem. In settings I have no option to connect to the internet, it just isn’t there! Has anyone got any tips?

Interestingly my subscription has just expired, I hope it hasn’t got anything to do with that 🧐