Forum LOST WIFI CONNECTION AND COOK-KEY NOT WORKIN



12 posts | Last post

Mine is still doing this after months! I can hotspot to my phone but it can't find my home wifi! It's so weird..


I'm based in the UK and had a similar problem. I contacted Vorwerk UK and they suggested a factory reset which didn't work so they then sent me a replacement cook-key and everything working again.


Hi chellebella

Sorry to hear about the issues you are having. We have flagged your post with our Customer Service Team. A member of the team will be contacting you directly.

We thankyou for your patience. Please call 1800 004 838 if you require more immediate assistance.

Kind Regards

Thermomix Head Office


No still not fixed. Customer service in Perth trying to tell me it is a modem issue. Which everything else is connected to.


My Cook-Key has stopped connecting to the internet and is showing the error C705 no connection found.


Hi Denise63

Sorry to hear your have experienced this issue.

We have passed your post onto our Customer Service team. They will get back to you as soon as possible.

We hope to get your machine back 'speaking' with your wifi as soon as possible.

Warm regards

Thermomix Head Office


TM5 This morning I went to update and lost all connection to Wi-Fi. Went to setting and it's not there. Have done a search and it's not picking up my Wi-Fi anymore. Done resets and still nothing, in fact not picking up Any Wifi. Got sick of holding on phone after 1 hr hung up. Need help please.


Hi Laurenoneill88

Sorry to hear you've experienced issues with your machine.

We have passed your post onto our Customer Service team and someone will be in touch shortly.

Warm regards

Thermomix Head Office


Hi Ketolova,

I am having the same issue. Did you manage to fix yours ?


Hi Ketolova

Sorry to hear about the error you are having. We have flagged your post with our Customer Service Team. A member of the team will be contacting you directly.

We thankyou for your patience. Please call 1800 004 838 if you require more immediate assistance.

Kind Regards

Thermomix Head Office


Cook-key has just stopped working, getting an error 800. I seem to have also lost the wifi connection and ability to reconnect on my TM5, so thinking this might be the problem. In settings I have no option to connect to the internet, it just isn’t there! Has anyone got any tips?

Interestingly my subscription has just expired, I hope it hasn’t got anything to do with that 🧐